pkzip post archive

  1. unzip need PK compat. v4.5 error thing